We are aware of an issue affecting networking in upper campus
Incident Report for University of San Francisco
Resolved
Thank you everyone for your patience. The upper campus Network issue has been result. All wired and wireless network services are functional again.
Posted Sep 25, 2023 - 12:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 11:07 PDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2023 - 10:14 PDT
Investigating
We have received a reports that networking is down in Upper campus. Our networking team has been notified and are working to restore the service. We apologize for the interruption.
Posted Sep 25, 2023 - 08:48 PDT
This incident affected: Wireless, Wired Network, Voicemail, and Telephones.