LiveChat in ServiceNow is Not Working
Incident Report for University of San Francisco
Resolved
A fix has been applied. Servicenow live chat is fully functional again. The issue is resolved. Thank you for your patience.
Posted Jul 17, 2023 - 15:14 PDT
Identified
The Service-Now team has identified a fix and will be implementing the patch shortly. Thank you for your patience.
Posted Jul 17, 2023 - 11:47 PDT
Investigating
We are currently aware of an issue with the LiveChat feature in Service now not working. The SNow team is aware of the issue and working towards a resolution. We will provide more updates as they are available.
Posted Jul 17, 2023 - 10:30 PDT
This incident affected: ServiceNow.