Banner Outage
Incident Report for University of San Francisco
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 14:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 11:06 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2024 - 10:30 PDT
Investigating
We are currently investigating this issue.
Posted Apr 02, 2024 - 10:25 PDT
This incident affected: Banner Self Service, Banner Admin, and Degree Evaluation.