Orange County Campus USF connect Wi-Fi issue
Incident Report for University of San Francisco
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 09:20 PST
Identified
Orange County Campus USF connect Wi-Fi is not redirecting properly. We have a workaround to provide access to affected individuals.
Posted Jan 17, 2024 - 14:06 PST
This incident affected: Wireless.