Orange County Campus USFconnect Wifi SSID not loading some sites
Incident Report for University of San Francisco
Resolved
The USFConnect Wi-Fi issue at OC campus has been resolved.
Posted Jan 17, 2024 - 11:44 PST
Identified
Networking has identified an issue with the USFconnect Wi-Fi in Orange County. USF Wireless and ethernet are working in Orange County. Main campus is unaffected. We are expecting resolution for this early Wednesday morning. Please contact the help desk if you have questions.
Posted Jan 16, 2024 - 19:38 PST
This incident affected: Wireless.