Network Outage in Lone Mountain Main
Incident Report for University of San Francisco
Resolved
The upper campus network outage issue is now resolved. Thank you for your patience.
Posted Sep 18, 2023 - 11:20 PDT
Update
Networking has implemented a fix and all services are returning to normal. We will monitor to confirm stability.
Posted Sep 18, 2023 - 11:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 10:30 PDT
Investigating
We are currently investigating an outage in LMM. Our networking team is working to restore service. Thank you.
Posted Sep 18, 2023 - 10:04 PDT
This incident affected: Wireless and Wired Network.