Orange County Network link is down
Incident Report for University of San Francisco
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 17:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 14:26 PST
Investigating
We are currently experiencing a network outage in the Orange County Campus. This affects internet access at Orange County as well as their main campus connectivity. Our networking team is aware of the situation and working to restore service.
Posted Feb 12, 2024 - 09:21 PST
This incident affected: Wireless and Wired Network.